To do sophistcated mathematics, statistics, and graphic displays, AutoGate requires Java Runtime 1.6+ and Matlab Runtime 2017aThe AutoGate launch program will verify whether your computer has Java Runtime and Matlab Runtime installed . If not available, you will be prompted to download them. Click Yes to both. AutoGate launch program will download JAVA directly from Oracle and the process is fairly quick. Matlab Runtime will be downloaded from MathWorks and can be bit longer.. Both JAVA and Matlab Runtime are free. They run behind the scenes. Neither requires any specialized knowledge.

Refer to the installation steps detailed here for Windows and Mac.